Mattermost, Inc.

Option to disable home phone

Hello,

We have MM in a network that does not have internet connection and we get at the top a huge blue bar saying" you might be experiencing internet issues or can’t reach the internet" is there a way to disable that check so we do not get this warning?

What version of Mattermost are using, and could you post a screenshot of the exact error message? I thought the diagnostics code fails silently if there’s no internet connection, but I could be wrong about that.

If it is the diagnostics causing the errors though, they can be disabled by turning off these settings in the System Console:

  • General > Logging > Enable Diagnostics and Error Reporting (LogSettings.EnableDiagnostics in config/config.json)
  • Notifications > Email > Enable Security Alerts (GeneralSettings.EnableSecurityFixAlert in config/config.json)