We're Hiring!

Mattermost, Inc.

Ending Support for PostgreSQL v9.4 in our v5.30 release (December 16th)

PostgreSQL ended long-term support for version 9.4 in February 2020. Mattermost is officially supporting PostgreSQL version 10 with v5.26 release as PostgreSQL 9.4 is no longer supported. New installs will require PostgreSQL 10+. Previous Mattermost versions, including our current ESR, will continue to be compatible with PostgreSQL 9.4. We plan on fully deprecating PostgreSQL 9.4 In our v5.30 release (December 16th). Please follow the instructions under the Upgrading Section within the PostgreSQL documentation https://www.postgresql.org/support/versioning/.

Questions or concerns?

Let us know by replying to this forum post.

1 Like