Mattermost, Inc.

Cannot disable sending of message contents in e-mail notifications

For feature requests, please see: http://www.mattermost.org/feature-requests/.

For troubleshooting questions, please post in the following format:

Summary

Despite turning on e-mail notifications AND setting the EmailNotificationContentType to “generic” in the config.json file (and shouldn’t that setting how up in the web System Console?) e-mail notifications still contain the entire message.

Steps to reproduce

4.1.0.

Expected behavior

Despite turning on e-mail notifications AND setting the EmailNotificationContentType to “generic” in the config.json file (and shouldn’t that setting how up in the web System Console?) e-mail notifications still contain the entire message.

Observed behavior

Despite turning on e-mail notifications AND setting the EmailNotificationContentType to “generic” in the config.json file (and shouldn’t that setting how up in the web System Console?) e-mail notifications still contain the entire message.

Hi @TomSawyer,

Thanks for your feedback,

Which version of Mattermost are you using? Team or Enterprise edition?