Mattermost Peer-to-Peer Forum

User Login-Method - only E-Mail displayed - No LDAP


#1

Hello Community,

i have a couple of LDAP Users in my enviroment. But today the Login-Method of all my users are only displayed as “E-Mail” - NO LDAP

can someone tell whats the problem ist ?


#2

Hey @mk2010

  1. Can you take a screenshot of the first two settings you see in System Console > AD/LDAP?
  2. Where do you see their login method displayed? In System Console > Users?


#3

Hey Jason, meanwhile the settings are the same as before, the login with LDAP also worked, but why the settings were just gone, I can not understand.
Not that at some point these settings are gone and the user can not log in, that would be a disaster. Currently we are not productive, but I hope from mid-January


#4

Hey @mk2010 - thanks for the reply.

but why the settings were just gone, I can not understand.

  1. Can you check you have a license uploaded at System Console > Edition and License? (the page is near the bottom of the left-hand side list in System Console)
  2. Can you help take a screenshot of your About Mattermost modal? (from Main Menu > About Mattermost)

We’ll get this resolved for you :slight_smile:


#5

Hey Jason,

actually we are testing mattermost, so we have just a trial License loaded.
But the decision from the management team is , we will use it in the future , started with 400 users .
iam actually connected with ur german partner bytemine.


#6

@mk2010

Did you lose LDAP after upgrading Mattermost? I’m wondering why you may have suddenly lost those settings.