Mattermost, Inc.

Upgraded from Mattermost Team 5.10.0 to 5.12.0 but "About Mattermost" Version still shows 5.10.0'

Hello,

I have tried upgrading from Mattermost 5.10.0 version to 5.12.0 version. The ‘About Matttermost’ option still shows the older version. (5.10.0). Have followed the steps mentioned in

https://docs.mattermost.com/administration/upgrade.html?mkt_tok=eyJpIjoiWVRjMlpUaGpPVFk0WVRBMSIsInQiOiJRM1V5a0ZwTGl5YmpHdTl0ekxwMXBFTlpxcTByVHE0SThKT2hjYTVhdmJwaXU2UHExQzR6bWtvQUhwbXd5cU9RTmZuWSt3Skg1Tk91ZDhiRFhHNjFsUWo1V2tjeEd4WmpGdSttVVRkMVJrZVwveGFjanczSzFnQTBiSFRuZDIzTzQifQ%3D%3D

I am trying whether it is possible to fix the zoom plugin issue in Mattermost 5.10.0 be sorted out after the upgrade but facing the upgrade issue as mentioned above.

Thanks in advance.

Hi @sandeepsasikumar15, did you follow every step in the guide? Do you see any errors?

Hello @amy.blais,

Thank you for the update.

Yes, I have created a test environment and migrated the same code and DB from live to the test environment and followed the steps in the doc and no errors shown. I am able to see some new features added but the mattermost version from the ‘About Mattermost’ option still shows Mattermost 5.10.0.

Hello @amy.blais,

I have removed everything and tried the steps again and now it is showing the latest 5.12 version but the zoom plugin issue still exists. Not sure how to fix the zoom plugin issue.

Thanks
Sandeep

Hi @sandeepsasikumar15, based on this Github issue this is related to https://mattermost.atlassian.net/browse/MM-15783, which is scheduled for v5.14 release.