Mattermost, Inc.

[SOLVED] Trying to upgrade Zoom plugin gives an error

Just upgraded to 4.5 and noticed that the Zoom plugin within Mattermost is set at v0.1.2.

However, I noticed here:

that version 0.1.3 is out. I tried to upload it to the server but all I got was the following error message:

app.plugin.prepackaged.app_error

Error log on the backend reports:

[2018/01/15 05:04:38 UTC] [EROR] /api/v4/plugins:installPlugin code=400 rid=69zhzko39b8ofrub8um79fjjue uid=fxsfw7cmy7r9bb8j58wugh9yre ip=192.168.1.4 app.plugin.prepackaged.app_error [details: ]

Pre-packaged plugins like the Zoom plugin can’t be manually upgraded as of now. Version 0.1.3 is included with Mattermost 4.6

Thanks for the information – I had no idea.

1 Like