[SOLVED] TLS Error on new install


#1

Summary

When I turn on TLS according to the documentation it stops working.

Steps to reproduce

I followed the steps in the documentation to enable TLS
https://docs.mattermost.com/install/install-ubuntu-1604.html#configuring-tls-on-mattermost-server

Expected behavior

I expected SSL to work.

Observed behavior

It just errors out:

All settings are set to what the documentation told me to.


#2

Here are the settings:


#3

Hi @jfreak53, do you get the error message on all browsers, or just on Chrome?


#4

Thanks, I figured it out. It was because I was using the IP of the server instead of a FQDN. I switched it to an actual domain and it worked :slight_smile:

Thanks!


#5

Great news @jfreak53! Glad your issue is resolved :slight_smile: