Mattermost, Inc.

[Solved] Nginx gives Error 502 with Mattermost

Hi, I’ve just installed fresh CentOS 6.8 64 bit system, successfully installed latest Mattermost by following official docs (http://docs.mattermost.com/install/prod-rhel-6.html). Tested running Mattermost OK on TCP/8065 port then installed nginx 1.10.1 from its repo. But Nginx gave Error 502, though I still can access Mattermost:8065 with out problem. I disabled iptables, ip6tables, and SElinux just in case but still no working.

Does anybody have the same problem?

Edit: Restart server and it works! Sorry for the noise.