[SOLVED] How do i set the base URL for apache SSL forwarding?


#1

Hi,

i want to set up Mattermost on my-domain-name.com/mattermost and have apache proxy SSL requests to localhost.8065.

Now, every configuration example i find let’s mattermost run in /
I have several services and need Mattermost in reachable via https://my-domain-name.com/mattermost.


#2

Sorry, that isn’t possible at this time. We’re tracking this as https://mattermost.atlassian.net/browse/PLT-200


#3

Has this been resolved? Is this still NOT an option?


#4

Hi @seanvree,

Thanks for your question,

We’re still tracking the issue with this ticket which is quite old now. I’ve sent it to triage to see whether the product team has an update for us.


#5

@lindy65 -

Glad to see SOMEONE is working on this! Looks like it’s high demand!


#6

Any eta on when this will be integrated/finished?


#7

Hi @davidbwelch,

Thanks for your question,

It’s currently a help wanted ticket

Is this something you’d be interested in helping with?