[SOLVED] Can't get matterpoll-emoji to work


#1

Hi,

after migration from V3.10 to mattermost-team.4.4.0, I stuck with integration of matterpoll-emoji (matterpoll-emoji-v0.1.0-linux-x86_64.tar.gz).

The error msg is:

The only log messages I see are:

[2018/01/04 10:42:00 CET] [DEBG] websocket.read: closing websocket for userId=guz8ymianin1fyxgnx6a36gqba error=websocket: close 1006 (abnormal closure): unexpected EOF
[2018/01/04 10:42:01 CET] [DEBG] PUT - /api/v4/config
[2018/01/04 10:42:01 CET] [DEBG] Schedulers received config change.

Any ideas?

Tnx in advance,
Franco


#2

Hi, @Franco!
Thank you for using matterpoll-emoji. I’m developer of matteropll-emoji.

I encountered the same issue at few month ago, and it had been solved.
We have released matterpoll-emoji v0.1.1 that includes fixes for this problem.
If you’re using Mattermost v4.2.2 or above, I think that you have to use matterpoll-emoji v0.1.1 or above.

Could you use new version v0.1.1 and try again ?

Regards.
kaakaa


#3

Hi Kaakaa,

your new version helps me getting the poll to work again. :+1:
I didnt checked for a newer release, yet.

So very thanks.

Regards,
Franco