Mattermost, Inc.

[SOLVED] App message: Sorry you do not have the required trust level

to access the user API

Just purchased the Discourse App and when trying to login using my Twitter account (as I did to post these messages) I got the above message??

Appreciate any help to resolve

1 Like

Hi @AndyWhite247,

Thanks for your message,

We run the Mattermost forum on Discourse but are not able to help with Discourse-related error messages. Could we have your help contacting Discourse support directly please?

Thanks!

HI Lindy65
Many thanks for posting. I sorted the issue over on the Discourse forum

Great to hear @AndyWhite247 :slight_smile:

I’ll close this issue off then…