We're Hiring!

Mattermost Discussion Forums

Playbooks plugin not working in 5.38

I just upgraded from 5.37 to 5.38 and the playbooks plugin doesn’t work anymore.

I get this error:

Failed to get prepackaged plugin /mattermost/prepackaged_plugins/mattermost-plugin-playbooks-v1.16.0-linux-amd64.tar.gz: Failed to read icon at assets/plugin_icon.svg: failed to open icon at path /tmp/plugintmp164528038/com.mattermost.plugin-incident-management/assets/plugin_icon.svg: open /tmp/plugintmp164528038/com.mattermost.plugin-incident-management/assets/plugin_icon.svg: no such file or directory

I’m running mattermost in docker on ubuntu 20.10

It seems pretty strange to me, I think there must be another error that isn’t being logged?

Nevermind, I had upgraded to 5.38.0, I then upgraded to 5.38.2 and it was fixed.

1 Like