We're Hiring!

Mattermost, Inc.

Mobile App v1.33 Requires Mattermost Server v5.19 or Later

Starting with mobile app v1.33.0 released on July 16th, users connecting to server versions below v5.19 may experience compatibility bugs with how attachments, link previews, reactions and embed data are displayed on their mobile device.

Upgrading your Mattermost server to a supported version (v5.19 or later) is required for improved security, performance, mobile app compatibility, and user experience. Learn more

1 Like