Mattermost, Inc.

MM Android app v1.21.1 cannot connect on Android 7.0 phone

I am running MM server 5.13.0 and Android app version 1.21.1 on a Samsung Galaxy Note 5 running Android 7.0

The same phone was able to connect using 1.21.0 but after updating to 1.21.1 it stopped connecting. This is the only phone in office that doesn’t connect. Older phones on Android 5.0 using MM App 1.14 was able to connect. Is there any issue with the Android OS requirement?

Hi @yanuk, here are some troubleshooting steps that might help: https://docs.mattermost.com/mobile/mobile-troubleshoot.html#i-keep-getting-a-message-cannot-connect-to-the-server-please-check-your-server-url-and-internet-connection .

hi @amy.blais thanks for the link.
I upgraded the SSL certs to RSA4096 and it now works. I’m not sure what happened and why it only affected a single phone in office. Seems unique to only that phone.

Thank you for the support!

1 Like