Mattermost, Inc.

Minimum MySQL should be 5.6+, error in v1.0 production install procedure listing 5.2+

The statement “Install PostgreSQL 9.3+ (or MySQL 5.2+)” in the Production Installation on Ubuntu 14.04 LTS guide is not correct:
When you connect Mattermost to a standard MySQL package installation (sudo apt-get install mysql-server) on Ubuntu, you’ll receive an error stating The used table type doesn't support FULLTEXT indexes. Easiest way to fix is to install package mysql-server-5.6.

Hi @jbick,

Sorry about that, it was an error that got fixed on master after the v1.0 was cut and we missed porting the change over (master lists 5.6+ properly).

Should be fixed in next release. Highly appreciate the report!