Matttermost, Inc.

Mattermost for Android 4.4

Hi,

we recently introduces Mattermost to our company and are now struggling with some co-workers running Android 4.4 (on an Samsung Galaxy S3 Mini for example). The Mattermost and Mattermost Classic App do not show up in the Play Store and are also not installable through the apk file. Is there any way to install Mattermost to Devices running Android 4.4 ?

Thanks in advance

Hi @njoye, we don’t support Android 4.4. Please see here what devices and browsers we support: https://docs.mattermost.com/install/requirements.html#software-requirements