Load test on Mattermost


#1

Hello
I have set up the complete environment for load test according to the links provided below:

https://github.com/mattermost/mattermost-load-test/blob/master/install.rst
When I am running the load test just for 500 users on server this is what I am getting:



Starting Entity: 497
Starting Entity: 498
Starting Entity: 499
------------------------- Done starting entities
------- Entity Stats --------
Elapsed Time: 00:00:03
Total Entities Active:
UserEntityPoster: 249
UserEntityWebsocketListener: 248

Total Entities Launching:
UserEntityWebsocketListener: 1
UserEntityPoster: 0

Total Errors:
UserEntityWebsocketListener: 248

Total Entities Failed to Launch: 0

Total Entities Failed While Active: 0

Total Entities Stopped: 0

----------- Rates -----------
-------- Per Second ---------
Send actions per second 0

Recieve actions per second 0

Errors per second 81

-------- Per Minute ---------
Send actions per minute 0

Recieve actions per minute 0

Errors per minute 248

-------- Per Hour -----------
Send actions per hour 0

Recieve actions per hour 0

Errors per hour 248


------- Entity Stats --------
Elapsed Time: 00:00:06
Total Entities Active:
UserEntityPoster: 498
UserEntityWebsocketListener: 498

Total Entities Launching:
UserEntityPoster: 0
UserEntityWebsocketListener: 0

Total Errors:
UserEntityWebsocketListener: 498

Total Entities Failed to Launch: 0

Total Entities Failed While Active: 0

Total Entities Stopped: 0

----------- Rates -----------
-------- Per Second ---------
Send actions per second 0

Recieve actions per second 0

Errors per second 84

-------- Per Minute ---------
Send actions per minute 0

Recieve actions per minute 0

Errors per minute 498

-------- Per Hour -----------
Send actions per hour 0

Recieve actions per hour 0

Errors per hour 498


Can someone help me to infer this information and what does it mean.
I am not sure if it is working correct or not.
Please guide.

Update: Adding content of status.log file.

What does this mean?