Mattermost Peer-to-Peer Forum

I need someone who install MatterMost 2.0 on my server


#1

Hi, I’m trying to install MatterMost 2.0 on my server but I’m having problems. I’m not able to install it.
For that reason, I need someone who install v2.0 on my server with Ubuntu 14.04.
Please contact me if you are interested on it.
Thanks.


#2

Just curious: did you get the help you have been searching for?


#3

No, I’m still looking for someone :frowning:


#4

Would you also be interested in ongoing service ? If you can not install it, maintaining might also be an issue?


#5

What do you refer with ongoing service?