We're Hiring!

Mattermost Discussion Forums

Firefox not displaying webpage correctly

All… had a cooling issue and server shutdown dirty. No errors are showing, users logging into Linux boxes see no issues with logging in and using MatterMost. Browser is Firefox ver 68.12.0esr 64 bit. The folks on the Windows using Firefox 68.12.0esr 32 bit, get to login screen but the next screen is not usable. It looks like MatterMost symbol covers the whole screen and the page did not load correctly, almost like html is messed up. We are using 5.21.0 ( due to Postgres version) and will upgrade once that is resolved. Any suggestions?

Hi. @ismsean

I would definitely recommend you to consider upgrading your Mattermost Server first since it has reached its end of life. It be easier to troubleshoot the issue once it is already running on a supported version.

As of now:

  • Can you share what you are seeing on your screen since you mentioned that the Mattermost symbol covers the entire screen?
  • What do you mean by the screen is unusable?
  • Did you check on the mattermost.log and verify if there is anything that stands out there?
  • Can you generate a HAR file and send it over through my DM so I can analyze it?

Hello. This is on a classified system. I am working to get you a screen shot and the HAR file. I have looked thru the logs and i have nothing but “info” messages and an “error” message about “security_update_check” error. The update check is most likely due to no internet connection.

How do I send the HAR file to your DM?

When I click on your avatar, I do not see the mail icon.

ADRIAN WYNN | Systems Administrator
Northrop Grumman Corporation | Enterprise Services

(Attachment mattermostplz.har is missing)

Hi, @ismsean .

I have sent you a DM already. Let me know once you are able to respond back with the information. Thanks.