Mattermost, Inc.

Enable Webhooks under System Console > Service Settings

Maybe am I missing something, but I don’t see how to make an outgoing webhooks available for all users in team.
Is something planned regarding this ?

Please forget this post, it works perfectly.

Thanks @kernicPanel, if you’re having issues, others will too.

In Mattermost v1.2 webhooks are turned OFF by default so things are secure by default, and turning them on is part of setup now.

Updating the title of this topic to get the word out,