Mattermost, Inc.

Change the reply to address for invitations from feedback@localhost

Any questions at all, mail
us any time: feedback@localhost.

Shows as the return address but dont see where to add the domain information in the docker?

Guessing this is the location:

“FeedbackEmail”: “”,
“FeedbackName”: “”,

These two settings appear to not affect the mail invites, I had to manaully edit the templates in the API to change the address - the return address is still feedback@localhost however, where are the templates supposed to pick up the variables from? I dont see this in the config file?

Hi @megatronic79, we’re planning to move the vast majority of settings, including config, out of files and into the database, where they can be managed using an Admin Console, here’s the early design: Preview: Admin Console

We’ll have an “Email Settings” page in the wizard to setup the variables you’re working on. Here’s the early specification: Preview: Admin Console

If you’ve changed the template for now, that’s probably an okay fix for a test deployment rather than changing the config settings, since those will be changing.

By the way, if you’d like to speak with the Mattermost team on Hangouts sometime, just let us know a time and we’d love to hear any feedback you have beyond the forum discussion: Hangouts with the Mattermost team