We're Hiring!

Mattermost, Inc.

Change the language of a user

Hello

On a new installation of matermost 5.25.0.

I no longer find the language menu

An ideas
Thank you

What are your localization settings set to https://docs.mattermost.com/administration/config-settings.html#localization?

1 Like

My language is “fr”, so I selected only this language in the “Available Languages” section

this has disabled the choice of language for my users.

My old users created with a bad language therefore could not revert to ‘fr’

I therefore left the “Available Languages” section empty and
this has reactivate the choice of the language of my users.

Thank you for your help which allowed me to understand my mistake.

1 Like