Mattermost, Inc.

BUG - 4.4.2 on Windows - Cannot disable spellcheck

Summary

4.4.2 version (update from 4.2.0) has not any possibility for disabling Spellchecking, nowhere in Settings

Steps to reproduce

Type any text in text field, text is in other language then is selected or provided by MM Spellchecker.

Expected behavior

If I write in Czech and do not want (!") any spellchecking, every word is red underlined!

Observed behavior

I see added noe feature for spellchecking without adding also basic feature for enable/disable this feature. It cannot be planned, it MUST be THE bug. Do you remember Starship Troopers (1997)? THAT bug!

There is a feature request issue open here that you can upvote: https://mattermost.uservoice.com/forums/306457-general/suggestions/38938567-option-to-disable-spell-checking. Let us know if you’re interested in implementing this,

2 Likes