Mattermost, Inc.

Access mattermost on my domain without 8065

I have a domain, but I am unable to access mattermost on it. I have to add :8065 to access mattermost. Why is that? How I can access it on my domain like http://mydomain.com?

I followed this tutorial to install mattermost

https://idroot.us/install-mattermost-ubuntu-18-04-lts/

Hello, @ugintl

By default, you need to access Mattermost using the port number if you do not have any proxy configured in front of Mattermost. May I know if you would consider the usage of the NGINX proxy as an option to cater to your requirement here?

I would recommend you to check on the official documentation here for a more comprehensive and detailed steps on installing Mattermost on Ubuntu 18.04:

2 Likes