Mattermost Peer-to-Peer Forum

General Questions   GitLab Mattermost


[SOLVED] Unable to open Mattermost 3.10 (with GitLab 9.3 release): `TypeError: Cannot read property 'substring' of undefined` (8)
What is meant by 100 % error rate in Mattermost load test report (2)
Gitlab mattermost error: certificate is not valid for any names, but wanted to match (8)
Mattermost CLI crash with - invalid memory address or nil pointer dereference (15)
[SOLVED] How can I delete teams? (13)
How can we load Mattermost in iframe? (8)
Push Proxy IOS attach_device 404 (6)
Deleting provider (Gitlab) user during mattermost session (2)
Unable to Configure Server (2)
Gitlab Single Sign on Choice Requires Password (2)
Access Mattermost via internet w/ Gitlab auth and w/o publishing gitlab itself (2)
[SOLVED] How to authenticate bots using the API (6)
Converting DB from MySQL (mattermost standalone install) to PostgreSQL (omnibus-gitlab) (3)
Bad response from token request (2)
Team Invite Link and GitLab (5)
CLI crashes with error message: "panic: Failed to load system translations for 'en'" (5)
Slack import fails to import existing user (7)
Where to find GitLab Mattermost settings summary? (2)
Omnibus Mattermost on separate server - unable to disable GitLab (4)
[Solved] GitLab and Mattermost on SSL with self-signed certs (13)
[Help Wanted] Upvote/contribute to GitLab features for Mattermost (2)
[Solved] GitLab 8.8.9 -> 8.9.0 - Mattermost upgrade issue (invalid memory address or nil pointer) (3)
Is Mattermost Backup included in GitLab Backup? (8)
[Help Wanted] Update to GitLab Mattermost admin guide (1)
Weird login page with no login button, menu, or anything (4)
How to increase channel name length restriction? (2)
WebSockets on CentOS 6 (4)
Change user's email address (SSO with Gitlab) (2)
0 teams while upgrading girlab matermost with girlab 8.9 (2)
Gitlab preview links in MatterMost (2)